Устройства для охлаждения PC

Как и любой электроприбор, компьютер при своей работе потребляет электроэнергию, причем практически вся она в конечном счете превращается в тепловую. А чем выше температура, тем меньше срок службы электронного элемента. К тому же полупроводники, на основе которых построена вся компьютерная техника, обеспечивают необходимые электрические характеристики только в определенном диапазоне температур (оптимальная температура составляет 10-85 градусов по Цельсию). Так как естественная конвекция не может обеспечить необходимого отвода тепла, приходится использовать принудительное охлажление.

Cоoler для Pentium II/III с регулятором скорости вращения вентилятора Первое, что нужно охлаждать, это процессор(ы). Для этого применяются специальные вентиляторы (cooler), которые устанавливаются прямо на процессор. Для улучшения передачи тепла между корпусом процессора и кулером на вентиляторе обычно имеется прокладка из эластомера, которая имеет высокую теплопроводность. Лучшие вентиляторы вместо этого могут иметь специальную пасту, которая в этом отношении лучше, но и имеет один недостаток: одноразовость. Корпус вентилятора имеет вид радиатора для увеличения теплоотдающей поверхности.

Двухвентиляторный кулер Для улучшения охлаждения процессора в некоторых устройствах применяется не один, а целых два вентилятора (см. рисунок справа). Благодаря наличию второго вентилятора они более эффективны, к тому же при отказе одного из них, что действительно может случиться, его отчасти заменит второй. Большинство дешевых кулеров имеют постоянную скорость вращения двигателя; более дорогие часто имеют температурный датчик, который позволяет ее регулировать. Последние более предпочтительны, так как они потребляют несколько меньшее количество энергии и способны дольше прослужить (в результате меньшей скорости вращения при простое) и при очень сильном нагреве CPU благодаря наращиванию своей мощности способны лучше его охлаждать. Хорошие вентиляторы также оснащены подшипниками (качения или скольжения, оба типа подшипников имеют свои достоинства и недостатки), что уменьшает шум во время работы и приводит к увеличению срока службы. Все это, естественно, вообще относится к любым вентиляторам, в том числе встроенным в блок питания.

Вентилятор для платы расширения Я бы настоятельно не порекомендовал бы вам экономить на охлаждении процессора, так как от этого зависит если и не производительность, то уж стабильность системы точно. Кроме процессора в больших количествах выделяют тепло и многие другие компоненты РС: различные дисководы, модули памяти, графические карты и так далее. Дополнительный вентилятор для корпуса Для решения этой проблемы в блоке питания имеется встроенный вентилятор, но при относительно большом количестве устройств его мощности может не хватать. Однако здесь может помочь установка дополнительных кулеров. Хорошие корпуса имеют для этих целей одно или более посадочное место на передней панели; некоторые даже продаются уже со вторым вентилятором. Для очень "горячих" плат или жестких дисков существуют вентиляторы, которые крепятся в непосредственной близости от охлаждаемого объекта. Например, для обдува видеокарты его можно вставить в соседний слот на материнской плате (если он, конечно, уже не занят чем-то другим).

Охлаждающий корпус для жесткого диска Для жестких дисков можно применять специальные корпуса со встроенным cooler'ом, устанавливаемые в 5" отсек.

Вид снаружи Другой способ (более хороший, но и более дорогой) - поставить специальную охладительную систему, которая обычно состоит из управляющего блока, нескольких датчиков и вентиляторов.

fomma@bigmir.net http://taodor.narod.ru

Главный блок представляет собой устройство, вставляемое в свободный отсек (3.5" или 5"), обычно оснащенное жидкокристаллическим дисплеем. Помимо стандартных функций, оно, кстати, также может выполнять и некоторые дополнительные, например, служить часами-будильником.

Вид изнутри Термические датчики Устройство ведет мониторинг по установленным пользователем допустимым значениям и в случае ошибки выдает соответствующее сообщение. Электронная схема, находящаяся в корпусе блока, соединяется с датчиками (фото слева), которые крепятся в небходимых местах, например, липкой лентой. Согласно показаниям этих датчиков система ведет наблюдение за контролируемыми устройствами и в случае необходимости изменяет скорость вращения вентиляторов (которые, естественно, тоже подключаются к этому устройству). Надо заметить, то такая схема дает очень хороший результат.

Если в вашем компьютере тесно сосуществует большое количество теплообильной электроники, то применение подобных систем может значительно повысить стабильность его работы и продлить срок службы компонентов РС (особенно если вы любите заниматься разгоном всего, что разгоняется), поэтому я опять-таки рекомендую не экономить на охлаждении.
fomma@bigmir.net http://taodor.narod.ru