Сетевые фильтры и UPS

"Настоятельно рекомендуется использовать UPS для защиты сетевых рабочих станций и другого периферийного оборудования..."

Руководство по установке NetWare

Бесперебойная работа любого электрического прибора зависит от стабильности его питания. Эта стабильность выражается в количестве сетевых помех, основными из которых являются высоковольтные импульсные броски напряжения (до 3 KV), длительное повышение или понижение напряжения (или полное его исчезновение), нестабильность частоты и тому пожобное. Все эти помехи отрицательно влияют на работоспособность РС, и для защиты компьютеров от недостатков электропитания применяются специальные устройства, о которых и пойдет речь дальше. (Строго говоря, эта тема совершенно никакого отношения не имеет к корпусам, но по тем или иным причинам автор все же решил поместить ее именно в в эту, а не в какую-либо другую часть своей энциклопедии. Надеюсь, это не вызовет ни у кого больших возражений.)

Сетевые фильтры

Сетевой фильтр Простейшими (и поэтому самыми дешевыми) устройствами для защиты компьютеров от недостатков питания являются так называемые сетевые фильтры. Они представляют собой, как видно на фотографии, удлинитель со встроенным конденсирующим блоком, предохранителем и выключателем, который имеет обычно от 3 до 6 розеток для подключения компьютерных устройств. Сетевые фильтры предназначены для отфильтровывания высокочастотных импульсных помех, которые довольно часто случаются в сети (особенно российской сети) электропитания. На мой взгляд, применение сетевых фильтров не очень оправдано, так как блок питания компьютера уже имеет необходимую защиту от импульсных перенапряжений и единственное, что способен здесь сделать сетевой фильтр, так это продлить его (блока питания) срок службы. Хотя и на этом спасибо.

При длительных (более 0.5 s) и серьезных отклонениях напряжения от нормы сетевые фильтры не помогут. Однако с этой задачей могут справиться стабилизаторы. Они не только отфильтровывают кратковременные помехи, но также выдерживают на выходе стабильное напряжение (например, 230 V), при его падении или повышении на 30-50%. Большинство стабилизаторов имеет мощность порядка 250-400 VA, чего с лихвой должно хватить для многих компьютеров. Существуют также специальные стабилизаторы мощностью 500-600 VA, к которым можно одновременно подключать сразу несколько устройств, включая даже лазерные принтеры. Но при наличии возможности действительно больших нарушениях стабильности электропитания обычно применяют не стабилизаторы и фильтры, а источники бесперебойного питания.

Источники бесперебойного питания (UPS)

Источники бесперебойного питания (Uninterruptible Power System, UPS; часто также встречается расшифровка Uninterruptible Power Supply) предназначены для обеспечения питания компьютера при любых сетевых помехах вплоть до полного исчезновения напряжения. Существует три основных типа UPS: Stand-By (или Off-Line), Line-Interactive и On-Line. Их мы и рассмотрим ниже.

UPS типа Stand-By

В сетевом режиме UPS этого типа питает компьютер через ветвь, содержащую только сетевой фильтр, одновременно подзаряжая аккумуляторные батареи. Если напряжение в сети отклонилось от допустимой нормы, то UPS при помощи специального электронного переключателя переводит РС на питание от батарей (инвертор преобразует постоянный ток в переменный). Время переключения составляет обычно 3-5 ms, чего, учитывая, что у практически всей современной аппаратуры блоки питания импульсные, вполне достаточно.

Структурная схема UPS типа off-line

Среди достоинств источников бесперебойного питания этого типа можно отметить простоту, дешевизну, минимальные габариты и вес. Зато недостатков значительно больше: из-за попыток удешевления UPS этого типа при работе от батарей не у всех моделей напряжение синусоидальное (трапецеидальное и т. д.), источник защищает не от всех типов помех и тому подобное. Поэтому я порекомендовал бы использовать такие UPS только в случае редких перебоев с питанием или если для вас не очень важна стабильная работа системы.

UPS типа Line-Interactive

.

По существу, эти UPS являются усовершенствованием UPS типа off-line. У таких источников инвертор непрерывно подключен к выходу, благодаря чему обеспечивается гальваническая развязка. Кроме того, источники питания этого типа также оснащены трансформатором (стабилизатором), который сглаживает скачки напряжения, в результате чего UPS реже переходит на питание от батарей. UPS типа Line-Interactive обычно также оснащены более качественным, чем у источников off-line, сетевым фильтром.

Cтруктурная схема UPS типа Line-Interactive

Достоинствами источников Line-Interactive являются достаточно большая надежность, оптимальное соотношение цена/качество. Недостатком - защита не от всех помех. Если у вас достаточно денег, то я порекомендовал бы использовать именно UPS типа Line-Interactive, так как они обеспечивают хорошую защиту при относительно небольших затратах.

UPS типа On-Line

Источники этого типа также часто называют источниками с двойным преобразованием. В них входное напряжение с помощью выпрямителя преобразуется в постоянное и поступает на высокочастотный преобразователь. С выхода высокочастотного преобразователя напряжение поступает на инвертор и с него на выход устройства. Необходимость применения преобразователя обусловлена тем, что значительные изменения напряжения в сети преобразуются в относительно малые изменения высокочастотного сигнала на выходе (электроника РС более чувствительна к изменению уровня питающего напряжения, чем к его частоте). В случае выхода напряжения за допустимые пределы инвертор начинает питать компьютер от батарей безо всяких переключений. Этим достигается высокая стабильность параметров выходного тока. UPS типа On-Line применяются тогда, когда необходима чрезвычайно надежная защита (серверы, медицинское оборудование и т. п.) электроники.

Cтруктурная схема UPS типа On-Line

Достоинства: очень высокая надежность, полная защита от всех недостатков электропитания.

Недостатки: высокая цена, из-за двойного преобразования низкий КПД по сравнению с UPS типа Stand-By и Line-Interactive.

Приведенные выше схемы, конечно, достаточно условны, и разные производители могут вносить в них различные дополнения и усовершенствования. Однако общий принцип действия, я думаю, понятен.

Источник бесперебойного питания АРС типа Line-Interactive (1000 VA) При покупке источника бесперебойного питания также важно учитывать мощность, на которую он рассчитан. Эта мощность определяет предельно допустимую нагрузку на выходе UPS, а также емкость аккумуляторных батарей (и, следовательно, время работы от них компьютера). Для большинства компьютеров мощности 300 VA достаточно, в случае если необходима только базовая защита от кратковременных (не более 7-10 минут) сбоев. Но если в вашем РС много мощных потребителей энергии, вы располагаете большим (19" и более) монитором, то тогда вам понадобится источник с мощностью не менее 400 VA, а лучше 450 VA или 500 VA. Для не очень больших серверов и рабочих станций, когда нужно обеспечить более высокую стабильность, применяются UPS с мощностью 1000 VA и более. Для крупных серверов, существуют специальные источники (как правило, On-Line), которые рассчитаны на нагрузку в несколько тысяч VA.
Серверный UPS (справа) и батареи для него (слева)

Максимальное время работы от батарей составляет при четвертой части нагрузки обыно около 25-35 минут (емкость батарей равна примерно 2/3 мощности). Время полной зарядки UPS в среднем - около 2-4 часов.

На задней панели, кроме разъемов для подачи питания (3-6), часто также имеются разъем СОМ-порта и сетевой разъем RJ-45, что при наличии специального программного обеспечения позволяет отслеживать изменения в работе UPS и заставлять компьютер производить какие-либо действия (например, автоматически завершать работу, если заряда батарей осталось на несколько минут). На передней панели могут присутствать светодиоды, отображающие перезагрузку, работу от батарей, зарядку батарей, работу от сети и так далее, а также переключатали для включения/выключения источника и включения/отключения подачи напряжения на его выходы.
fomma@bigmir.net http://taodor.narod.ru