Корпуса типа Super-Big-Tower и FileServer

Корпус типа Super-Big-Tower Super-Big-Tower по своим параметрам незначительно отличается от корпуса Big-Tower. Единственным отличием является то, что он имеет 2 или 3 дополнительных отсека размером 5" и несколько дополнительных внутренних отсеков для жестких дисков. Его габариты составляют в ширину примерно 22 cm, в длину 48 cm и в высоту около 75 cm. Корпуса такого типа обычно применяются в серверах или очень мощных рабочих станциях. Мощность блока питания у этого корпуса не менее 300-350 VA.

Корпус типа FileServer File-Server - этот корпус вы вряд ли приобретете для своего компьютера. Из всех рассматриваемых нами он является самым дорогим, для домашнего РС он слишком большой и к тому же нерентабельный. Его размеры равны приблизительно 75х55х35 cm. Как правило, в нем имеется около 8-10 блоков для приводов 5" и несколько блоков для приводов 3.5". Он также снабжен колесиками, которые позволяют без труда перемещать корпус. На передней панели находятся различные индикаторы и другие элементы сервиса, которые предназначены для отображения всех изменений в работе машины. Кроме того, в корпусе есть несколько (обычно 2-3) дополнительных вентиляторов для охлаждения устройств компьютера. Мощность блока питания наибольшая среди всех рассматриваемых нами корпусов. Для корпуса типа FileServer обычно применяются блоки питания мощностью не менее 400 VA (только для питания, например, шести винтов в момент запуска может потребоваться сила тока до 28 А, а при 12 V это составит 336 VA), однако чаще устанавливается 2 или более блока по 300-350 VA каждый. Применение нескольких БП позволяет также повысить отказоустойчивость. Корпуса типа FileServer применяются в продвинутых серверах. Для них также разработана особая спецификация материнских плат.
fomma@bigmir.net http://taodor.narod.ru