Корпуса типа Desktop и Slimline

Тип корпусов Desktop объединяет группу корпусов, до недавнего времени считавшихся самыми распространенными. Как и следует из их названия, корпуса этого типа ставятся горизонтально на письменный стол; для экономии места на корпус обычно устанавливают монитор. Типичные размеры корпуса - 45x45x20 cm.

Корпус типа Desktop

Desktop появился первым, первым же он и устарел по следующим причинам. Раньше в основном использовались мониторы, которые имели размер не более 15", и они прекрасно умещались на Desktop'е, экономя тем самым рабочее место. Если же поставить на этот корпус современный большой 17" или 21" монитор, то нарушится комфортное расположение глаз. Дело в том, что угол падения взгляда на монитор должен составлять около 30 градусов, то есть веки должны быть несколько прикрыты, так как иначе происходит высыхание глазной влаги. Кроме того, при необходимости вскрыть корпус приходится снимать тяжелый дисплей (и при этом еще искать место, куда его поставить), а затем водружать его обратно. Наконец, большой монитор на маленьком корпусе будет смотреться неэстетично. Конечно, дисплей можно устанавливать и не на корпус, но тогда будет неэкономно использоваться свободное место (конечно, если у вас найдется лишний стол или какая-нибудь подходящая подставка, то это не будет являться проблемой).

Правда, Desktop можно превратить в, поставив его на бок, но такая замена не получится полноценной, так как не все приводы могут работать в вертикальном положении, да и потом вставлять дискету боком вряд ли будет удобно. Еще одним недостатком Desktop'a является наличие всего лишь не более двух отсеков размером 5" и одного-двух 3.5", чего на современном этапе может не хватить. Поэтому корпуса башенного типа, как правило, предпочтительней.

Разновидностью корпуса типа Desktop является корпус типа Slimline, который представляет собой уменьшенную версию Desktop'a. Этот корпус предназначен для установки в него специальных материнских плат формата LPX и более современных NLX (см. материнские платы). Типичный Slimline имеет высоту порядка 7 cm, ширину 35 cm и длину 45 cm. Из-за малых размеров корпуса число устанавливаемых устройств минимально (один отсек 3.5" и один 5"; количество плат расширения не более трех), так что его можно использовать только в тех компьютерах, где необходим всего лишь базовый набор устройств. Другим недостатком Slimline является то, что в нем используется практически все свободное пространство, и при возникновении необходимости заменить или установить какое-либо устройство иногда приходится разбирать практически весь системный блок. Кроме того, мощности вентилятора порой не хватает для выравнивания температуры с внешней средой, в результате чего она может возрасти до экстремальных значений.

Из-за низкой высоты корпуса материнские платы для Slimline не имеют слотов расширения, а для подключения дополнительных карт используется так называемая карта расширения системной шины, которая вставляется в специальный слот на системной плате и содержит необходимые разъемы (таким образом, платы расширения располагаются не перпендикулярно материнской плате, как в обычных корпусах, а параллельно ей). В настоящее время корпуса типа Slimline и системные платы формата NLX (LPX уже давно не выпускаются) используются очень нечасто, поэтому увидеть Slimline обычно можно только в достаточно старых компьютерах.
fomma@bigmir.net http://taodor.narod.ru