Корпуса - общие сведения

Если театр начинается с вешалки, то компьютер - уж точно с корпуса (корпуса системного блока). Он в значительной степени определяет внешний вид компьютера как системы, и именно с него начинается приобретение нового компьютера. Корпус PC (Case, или Chassis; второе, на мой взгляд, более правильно с точки зрения выполняемой корпусом функции) не является составной частью вычислительной системы компьютера и вряд ли от его типа зависит производительность вашей машины, однако это первое, что бросается в глаза.

Типы корпусов

Приобретая корпус системного блока, вы должны понимать, что несете домой не просто жестяной ящик, а составную часть системы. Поэтому при его выборе следует обратить внимание на его характеристики. Первый признак, по которому можно классифицировать все корпуса - форм-фактор. Различают два типа форм-факторов: AT и ATX. Форм-фактор AT был разработан еще во времена создания первых IBM PC. Этот типоразмер позволяет устанавливать материнские платы формата AT, оснащенные AT-питанием. Как и сам формат, так и стандарт питания АТ уже устарели, и АТ-корпуса в настоящее время практически полностью вытеснились корпусами, имеющими формат АТХ. Правда, некоторые дешевые компьютеры все еще собираются на базе АТ-корпусов, но эта экономия, на мой взгляд, сомнительна: АТ не намного дешевле АТХ, а преимущества последнего очевидны.

В июле 1995 года корпорация Intel предложила новую спецификацию на конструкцию корпуса системного блока (и, следовательно, на конструкцию материнской платы), которая получила название АТХ (AT eXtension) и впоследствии была принята на вооружение всеми ведущими производителями PC. Ее появление обусловлено прежде всего большей мощностью современных компьютеров и наличием в них довольно большого числа всевозможных внутренних устройств, а также все большей интеграции микросхем на материнской плате (появление так называемых систем oll-in-one, когда на материнскую плату устанавливаются звуковые карты, видеоадаптеры, сетевые контроллеры и т.д.), что повысило требования к охлаждению этих элементов. С другой стороны, появились требования к более удобному и быстрому доступу к внутренним устройствам компьютера. Если вы открывали корпус PC, то, наверное, сталкивались с некоторыми трудностями: различные кабели путаются и мешают установке дополнительных устройств, не во все слоты удается вставить полноразмерные карты расширения и тому подобное.

Согласно стандарту АТХ материнская плата развернута на 90 градусов относительно АТ, вследствие чего все (или почти все) слоты расширения поддерживают полноразмерные платы, а CPU оказывается под блоком питания, и вентилятор блока питания дополнительно охлаждает его. Внешне корпус АТХ почти ничем не отличается от АТ (он шире на несколько сантиметров), но:

  • Корпус АТХ оборудован блоком питания, отличающимся от АТ размерами, конструкцией, функциями и другим разъемом для подачи питания на материнскую плату
  • Наличие интегрированных на плату внешних портов уменьшает количество кабелей внутри корпуса, что облегчает доступ к компонентам материнской платы, к тому же они (порты) располагаются компактно в один ряд и выходят на заднюю стенку системного блока, что делает их использование более удобным
  • Все (или почти все) слоты расширения позволяют устанавливать полноразмерные карты расширения
  • Разъемы для подключения дисководов расположены радом с их предполагаемыми посадочными местами, что позволяет использовать более короткие кабели и уменьшить их путаницу.
  • Расширенное управление питанием позволяет более удобно управлять энергопотреблением компьютера путем отключения не используемых в данный момент устройств и практически сводить к нулю потребление энергии не выключая РС, а просто переводя его в спящий режим.

Первоначальный вариант АТХ также предполагал, что вентилятор будет выдувать воздух не наружу, как это было в АТ-корпусах, а нагнетать его внутрь корпуса и тем самым охлаждать CPU, но затем от этого отказались, так как прошедший через горячий блок питания воздух только еще больше нагревал процессор.

Учитывая все перечисленное выше, я порекомендовал бы вам использовать в своем компьютере только АТХ-корпус, тем более что практически все современные комплектующие прежде всего рассчитаны на АТХ форм-фактор и на АТХ-питание, а некоторые (в основном материнские платы) - и вовсе только на АТХ. Следует также заметить, что многие материнские платы формата АТ имеют еще и дополнительный АТХ-разъем, что позволяет использовать их в корпусах с АТХ-питанием. Хотя сейчас это не так актуально, как, скажем, пару лет назад, так как AT-корпуса давно не выпускаются, и их надо еще постараться найти.

Также корпуса принято делить по методу их расположения на рабочем месте (горизонтально или вертикально) и по числу отсеков для разнообразных внутренних устройств. Здесь можно выделить корпуса типа Desktop и Mini-, Midi-, Big-Tower и Super-Big-Tower. Еще одной разновидностью корпусов являются корпуса типа FileServer предназначенные для серверов.

При выборе корпуса следует учитывать ваши реальные потребности - вовсе не стоит покупать Big-Tower, если вы собираетесь установить в свой компьютер только базовый набор устройств. Также не надо впадать в другую крайность - быть может, в будущем вы будете модернизировать PC, и вам тогда не хватит свободных отсеков. В большинстве случаев оптимальным выбором является корпус Midi-Tower, так как он имеет достаточно большое количество отсеков и при этои не занимает слишком много места. Кроме того, в этом корпусе обеспечивается лучший температурный режим, и миди-башней лучше загораживать монитор от бокового света, если компьютер расположен возле окна.

Состав корпуса

Блок питания (ATX) Сами по себе корпуса не продаются отдельно, они поставляются в комплекте с блоком питания. Основная его функция - преобразовывать переменный ток высокого напряжения (110-230 V) в постоянный ток низкого напряжения (+/-12 V и +/-5 V). Когда-то для этих целей применялись силовые трансформаторы, однако затем от них отказались вследствие их большой массы (от 5 и более Kg) и невысокого КПД, заменив их на импульсные блоки питания, которые имеют массу около килограмма. Недостатком всех импульсных блоков питания является их небольшой срок службы. Силовой трансформатор - надежное устройство, ресурс которого исчисляется десятилетиями. Срок службы же импульсного блока питания редко превышает 3-7 лет, что объясняется старением и изменением электрических параметров его компонентов. Зато есть и одно преимущество - при кратковременном (до 500 ms) падении напряжения, что, к сожалению, нередко случается, особенно в России, энергии, накопленной в фильтрующих конденсаторах, может оказаться достаточно для осуществления непрерывного питания компьютера. Правда, эти самые падения (и повышения тоже) напряжения пагубно сказываются на самом блоке питания, поэтому если вы будете меньше подвергать его таким испытаниям и реже выключать/включать компьютер, то срок его службы несколько продлится. Желательно, чтобы блок питания имел хотя бы один из сертификатов авторитетных тестовых лабораторий, например UL, CSA, TUV, CB, CE, VDE, FCC, FTZ, DEMKO, NEMKO, FIMKO & SEMKO. Соответствующие наклейки обычно располагаются на самом видном месте, при этом часто ограничиваются одним упоминанием TUV (чего, в принципе, достаточно).

Конструктивно блок питания представляет собой коробку, в которой расположены необходимые электронные схемы и небольшой вентилятор для охлаждения самого блока и других устройств компьютера. Со стороны, выходящей на заднюю стенку корпуса, вентилятор закрыт решеткой (обычно несъемной). Размеры и способ крепления блока определяются типом корпуса, для которого он предназначен. У АТХ-блоков питание постоянно подается на системную плату (даже когда компьютер выключен), поэтому на задней стенке у большинства хороших моделей имеется выключатель, который позволяет отключить питание полностью (а у дешевых корпусов для этого приходится выдергивать из разъема кабель.

Разъемы кабеля для подачи питания на компьютер У AT-блоков также обычно имеется разъем для подачи напряжения на монитор. Правда, мониторы, имеющие размер более 15", рекомендуется включать не в этот разъем, а в отдельную розетку в связи с их большим энергопотреблением. Практически у всех АТХ-корпусов такого разъема нет, поэтому в случае с современным РС в любом случае приходится отводить под дисплей отдельную розетку.

Из-за пыли, содержащейся в воздухе и постепенно накапливающейся в блоке питания, вентиляция становится менее эффективной, что приводит к повышению температуры внутри блока и во всем корпусе РС. Одно из правил электроники гласит: чем выше температура, тем меньше срок службы элемента. Поэтому периодически необходимо очищать от пыли внутренности корпуса компьютера и блок питания (ни в коем случае не разбирая его) при помощи небольшой кисточки и пылесоса (разумеется, очень осторожно), а также соблюдать чистоту в помещении, где находится компьютер. Если все же эксплуатация в таких неблагоприятных неизбежна, то тогда можно применять специальные фильтры, устанавливаемые на переднюю панель в местах засоса воздуха (правда, приспособления для установки этих фильтров имеются только в дорогих корпусах), которые нужно регулярно менять.

Внутри блока питания нет никаких элементов, нуждающихся в обслуживании, поэтому пусть у вас никогда не возникают мысли о его разборке. Неквалифицированное вмешательство может привести к его поломке или пожару внутри системного блока. При выходе из строя блок питания не ремонтируют, а выбрасывают и заменяют новым. Пыль, лежащая на поверхности лопастей вентилятора, удаляется методом продувки.

При покупке блока питания важно также учитывать его мощность. Мощность устройств компьютера выражается не в ваттах, а в вольт-амперах (VA). Мощность в ваттах составляет приблизительно 75% от мощности, выраженной в вольт-амперах. Выпускаются блоки питания мощностью 200 VA, 235 VA, 250 VA, 300 VA, 350 VA и т.д. Хотя все производители компьютерного оборудования заявляют, что их устройства очень экономичны, современные высокооборотистые приводы HDD и СD-ROM доказывают скорее обратное. К тому же не рекомендуется нагружать блок питания (равно как и любую другую технику) более чем на 85% от номинала, так что лучше иметь приличный запас по мощности, чем его недостаток. Если вы не планируете использовать в своем PC большое количество устройств, то хорошегоблока питания мощностью 250 VA обычно вполне достаточно. А вот блоков с меньшей мощностью лучше избегать, так как нередко у них возникают проблемы с электропитанием компьютера, учитывая аппетит современных процессоров и видеокарт и их охлаждающих устройств. А если в вашем компьютере имеется наличие большого числа мощных потребителей энергии, то рекомендуется иметь блок питания с мощностью не менее 300-350 VA или даже больше.

Еще, что касается питания. Чем меньше вы выключаете и вкдючаете компьютер, тем дольше срок службы его компонентов, особенно это касается блока питания. При включении создается так называемый стартовый ток большой силы, что пагубно сказывается на любых электроприборах. Вы, вероятно, замечали, что лампочки перегорают чаще всего именно при включении? Строго говоря, крмпьютер вообще не предназначен для выключения и рассчитан на постоянную работу. Если необходимо снизить энергопотребление (например, на ночь), то это делается путем перевода компьютера в спящий режим, в котором потребление энергии составляет несколько ватт. То же самое применимо и к мониторам, которые через определенное время простоя отключаются сами).

В комплект поставки корпуса входят также кнопки включения/выключения компьютера (Power), кнопка Reset для перезагрузки без выключения питания, светодиоды для индикации работы винчестера(ов) и режимов работы РС. На старых корпусах также могли присутствовать индикаторы тактовой частоты процессора и кнопка Turbo для ее переключения. Наличие этих элементов не нужно, так как тактовая частота процессора и так известна (или может быть легко определена), и индикатор только потребляет лишнюю энергию непонятно зачем светится, а все современные процессоры не позволяют переключать тактовую частоту. Большинство хороших АТХ-корпусов имеют еще и кнопку Sleep для перевода компьютера в спящий режим.

Некоторые корпуса могут вместо одной 3.5" заглушки иметь щелевидное отверстие с кнопкой (для установки за эту конструкцию дисковода), что не принципиально, однако, как мне кажется, способ вставления дискет через щель не самый удобный. Хотя многим это нравится. Некоторые современные "чехлы" могут также иметь окно инфракрасного передатчика для подключения периферийных устройств. На корпусе могут отсутствовать одна или две заглушки для отсеков размером 3.5" и 5". Беспокоится по этому поводу не стоит, так как как минимум одно устройство (FDD) считается обязательным. Приличные корпуса должны оснащаться также посадочными местами (хотя бы одним) для дополнительных вентиляторов, так как при большом количестве устройств встроенного в блок питания вентилятора начинает уже не хватать.

Также следует обратить внимание на толщину стального листа (мне кажется предпочтительней модели со стальным кожухом, чем с пластиковым), из которого изготовлен корпус. У дешевых моделей это 0.3-0.5 mm, у хороших 0.8-1 mm. Чем больше, тем лучше, так как более толстый лист практически не выпускает наружу многочисленных радиопомех (это можно легко обнаружить, если подойти с чувствительным к помехам радиоприемником близко к корпусу) и других не очень благоприятных для человека излучений. Очень хорошо, если корпус имеет соответствие какому-нибудь стандарту, ограничивающим вредные излучения, например FCC Class B; лучшие (и очень дорогие) модели даже могут иметь специальное покрытие внутренней поверхности пермаллоем - материалом, не пропускающим низкочастотные электромагнитные излучения. Кстати, то, что касается помех: корпус с хорошей изоляцией не только не выпускает их наружу, но и защищает внутренние устройства от внешних воздействий, которые активно создают, например, радиотелефоны.

Ну и, конечно же, на визуальное качество изготовления - хорошие корпуса не должны иметь никаких заусенцев, щелей, зазубрин и т.п.
fomma@bigmir.net http://taodor.narod.ru